DigiForum, comunidade online de fotografia e equipamentos fotográficos. Desde 2004 não apenas uma referência, mas sim uma realidade. Mais de 1 milhão de pessoas já obtiveram respostas sobre fotografia em nosso site. Mensalmente somos visitados por mais 140.000 visitantes únicos mensais. São 1.400.000 pageviews mensais feitos por visitantes humanos (já descontados os bots). DigiForum, comunidade online de fotografia e equipamentos fotográficos. Desde 2004 não apenas uma referência, mas sim uma realidade. Mais de 1 milhão de pessoas já obtiveram respostas sobre fotografia em nosso site. Mensalmente somos visitados por mais 140.000 visitantes únicos mensais. São 1.400.000 pageviews mensais feitos por visitantes humanos (já descontados os bots).
 FAQ  • Regras  • Pesquisar  • Membros  • Grupos  • Staff  • Portal  • Twitter DF  • Facebook DF
Registrar  • Meu Perfil  • Entrar e ver Mensagens Particulares   • Galeria de Fotos   • Loja Virtual   • Login
 Canon SX50... partículas de poeira dentro da lente.

Exibir próxima mensagem
Exibir mensagem anterior

Receber rss deste tópico
Responder Mensagem
Autor Mensagem

fazape
Usuário em Aprovação, menos de 20 posts
Usuário em Aprovação, menos de 20 posts










Registrado em: Terça-Feira, 4 de Agosto de 2015
Mensagens: 8

 


MensagemEnviada: Ter Ago 04, 2015 8:59 pm Responder com CitaçãoVoltar ao Topo

Olás!
Minha Canon SX50 está com partículas de poeira dentro da lente. Sei que a melhor recomendação é levar a uma assistência, mas sei também que vão me cobrar muito caro. Mandei email para várias assistências e a única que me passou o valor por email cobra R$350,00.
Tentei abrir a lente pela frente. Ao retirar o primeiro anel percebi que a lente possui três encaixes e os três são colados. Tentei desmontar a máquina e não consegui retirar a lente, pelo menos até o ponto em que cheguei. A impressão que dá é que tenho que tirar todas as peças da máquina para ter acesso a parte interna da lente.
Alguém teria alguma dica? Tem como tirar só aquela parte que saí pra fora da máquina quando dou o zoom sem ter que desmontar a máquina inteira e cada um de seus componentes antes?
Grato,
Fabiano

Edu
Usuário Participativo
Usuário Participativo










Registrado em: Sábado, 28 de Abril de 2007
Mensagens: 166

 


MensagemEnviada: Ter Ago 11, 2015 3:57 pm Responder com CitaçãoVoltar ao Topo

fazape escreveu:
Olás!
Minha Canon SX50 está com partículas de poeira dentro da lente. Sei que a melhor recomendação é levar a uma assistência, mas sei também que vão me cobrar muito caro. Mandei email para várias assistências e a única que me passou o valor por email cobra R$350,00.
Tentei abrir a lente pela frente. Ao retirar o primeiro anel percebi que a lente possui três encaixes e os três são colados. Tentei desmontar a máquina e não consegui retirar a lente, pelo menos até o ponto em que cheguei. A impressão que dá é que tenho que tirar todas as peças da máquina para ter acesso a parte interna da lente.
Alguém teria alguma dica? Tem como tirar só aquela parte que saí pra fora da máquina quando dou o zoom sem ter que desmontar a máquina inteira e cada um de seus componentes antes?
Grato,
Fabiano



Olá Fabiano, todas as vezes que eu tentei mexer nesse bloco óptico de alguma câmera eu quebrei de vez, acho muito difícil mexer nessa parte da câmera a não ser que tenha muito conhecimento técnico.

A minha pergunta é se quando você faz fotos, se essas poeiras estão aparecendo em forma de manchas pretas ou cinza nas fotos?

E só por curiosidade, quanto tempo você tem a sx50?

Abraços.
Edu

fazape
Usuário em Aprovação, menos de 20 posts
Usuário em Aprovação, menos de 20 posts










Registrado em: Terça-Feira, 4 de Agosto de 2015
Mensagens: 8

 


MensagemEnviada: Ter Ago 11, 2015 9:04 pm Responder com CitaçãoVoltar ao Topo

Olá Edu!
Então... eu tomei coragem e abri a lente pela frente. Tive que tirar com cuidado uma cola que prendia a lente. Fiz a limpeza e nada mudou. To achando que a tal sujeira está no sensor. Esse eu não me arrisco a mexer.
Com o uso tenho percebido que a mancha só fica visível em fotos muito claras ou principalmente quando tiro fotos do céu.
Vou tentar postar uma foto aqui para vc ver.
Ah... tenho essa máquina desde maio de 2013 e não dou sossego para ela.
Abraços,
Fabiano

Edu
Usuário Participativo
Usuário Participativo










Registrado em: Sábado, 28 de Abril de 2007
Mensagens: 166

 


MensagemEnviada: Ter Ago 11, 2015 10:39 pm Responder com CitaçãoVoltar ao Topo

fazape escreveu:
Olá Edu!
Então... eu tomei coragem e abri a lente pela frente. Tive que tirar com cuidado uma cola que prendia a lente. Fiz a limpeza e nada mudou. To achando que a tal sujeira está no sensor. Esse eu não me arrisco a mexer.
Com o uso tenho percebido que a mancha só fica visível em fotos muito claras ou principalmente quando tiro fotos do céu.
Vou tentar postar uma foto aqui para vc ver.
Ah... tenho essa máquina desde maio de 2013 e não dou sossego para ela.
Abraços,
Fabiano


Ok Fabiano, eu perguntei pois tenho uma cânon sx60, e ela já veio nova com uns 3 pelinhos brancos na parte de dentro da lente, parece pelinhos de cotonete, e também só aparecem em fotos do céu.

Porém o que eu notei é que elas aparecem mais, quando a câmera não conseguiu fazer o foco direito devido a grande distância.

Resolvi olhar as lentes das minhas outras câmeras, e foi exatamente a mesma coisa, todas tinham poeira dentro da lente, no caso, uma cânon sx120, uma sx160, a160, sx60 e até a dslr t2i no caso a lente 55-250mm.

A única que não tem nada de poeira é a que veio no kit da dslr uma 18-55mm.

Ou seja pelo que parece isso é mais comum do que a gente imagina, só que o pessoal não repara provavelmente, e como na maioria das fotos as manchas não aparecem, passa batido e ninguém vê.

Meu conselho é não mexer, e nem mesmo mandar para a assistência, acredito que em poucos dias volte outra poeira mesmo depois da assistência ter limpado, o jeito é convivermos com esse inconveniente, afinal perfeição não existe.

Abraços.
Edu

Edu
Usuário Participativo
Usuário Participativo










Registrado em: Sábado, 28 de Abril de 2007
Mensagens: 166

 


MensagemEnviada: Qua Ago 12, 2015 9:35 am Responder com CitaçãoVoltar ao Topo

fazape escreveu:
Olá Edu!
Então... eu tomei coragem e abri a lente pela frente. Tive que tirar com cuidado uma cola que prendia a lente. Fiz a limpeza e nada mudou. To achando que a tal sujeira está no sensor. Esse eu não me arrisco a mexer.
Com o uso tenho percebido que a mancha só fica visível em fotos muito claras ou principalmente quando tiro fotos do céu.
Vou tentar postar uma foto aqui para vc ver.
Ah... tenho essa máquina desde maio de 2013 e não dou sossego para ela.
Abraços,
Fabiano


Caso você não consiga postar as fotos por aqui, pode me enviar por e-mail, quem sabe eu consigo ver alguma coisa que responda melhor o porque esta acontecendo isso.

Meu e-mail é: edutelescopios7@yahoo.com.br

Sobre o tempo que você tem a câmera eu perguntei, pois sempre fico na dúvida da vida útil dessas superzoom, é bom saber que você usa bastante a sua, e ela esta ainda funcionando, tirando o problema da poeira que acredito seja característico, talvez dessas superzoom, talvez com o tempo de uso, a poeira vá se depositando mais e mais para dentro das lentes.

Abraços. Edu

fazape
Usuário em Aprovação, menos de 20 posts
Usuário em Aprovação, menos de 20 posts










Registrado em: Terça-Feira, 4 de Agosto de 2015
Mensagens: 8

 


MensagemEnviada: Qua Ago 12, 2015 3:02 pm Responder com CitaçãoVoltar ao Topo

Pois é Edu. Na verdade eu limpei, limpei e ainda tem uma poeirinhas por dentro da lente. Mas essas eu acredito que não estão influenciando na imagem. Acredito que no momento do zoom entra muito ar dentro da lente e junto com ele a poeira. Então também to achando que é normal ter poeira dentro da lente das superzoom. No meu caso sinto que essa poeira não está interferindo em nada. Mas tem alguma sujeira, que pode estar no sensor, que esta provocando do problema.
Vou te enviar uma foto por email.
Valeu!
Abraços,
Fabiano

Edneyrh
Usuário em Aprovação, menos de 20 posts
Usuário em Aprovação, menos de 20 posts










Registrado em: Quarta-Feira, 29 de Julho de 2015
Mensagens: 17

 


MensagemEnviada: Qua Ago 12, 2015 3:56 pm Responder com CitaçãoVoltar ao Topo

Eu sou bastante amador ainda, se isso ocorresse comigo com certeza enviaria para um profissional especialista e nem sempre a assistência técnica tem um bom preço.

O ideal é avaliar o preço da Camera para ver se vale mesmo a pena o reparo.

Comigo aconteceu algo muito triste, eu tinha e ainda tenho uma Lumix que por minha infelicidade, no evento do anime friends em São Paulo, deixei cair não mais do que uma colher de suco sobre a máquina e como a mesma estava ligada, acabou queimando componentes internos. Como se trata de uma máquina alemã, para consertar tenho que importar os componentes e com o dóllar na casa de R$ 3,75... enfim, o custo do conserto sai mais caro do que comprar uma câmera nova.

Boa sorte com sua Canon SX 50 HS, com certeza é problema simples que consegue resolver.

Edu
Usuário Participativo
Usuário Participativo










Registrado em: Sábado, 28 de Abril de 2007
Mensagens: 166

 


MensagemEnviada: Qua Ago 12, 2015 8:19 pm Responder com CitaçãoVoltar ao Topo

fazape escreveu:
Pois é Edu. Na verdade eu limpei, limpei e ainda tem uma poeirinhas por dentro da lente. Mas essas eu acredito que não estão influenciando na imagem. Acredito que no momento do zoom entra muito ar dentro da lente e junto com ele a poeira. Então também to achando que é normal ter poeira dentro da lente das superzoom. No meu caso sinto que essa poeira não está interferindo em nada. Mas tem alguma sujeira, que pode estar no sensor, que esta provocando do problema.
Vou te enviar uma foto por email.
Valeu!
Abraços,
Fabiano


Olá Fabiano, recebi a foto, mas não consegui identificar se esta fora de focoa ponto de causar a mancha, o ideal é fazer pelo menos umas 5 fotos, como essas e uma ultima foto com o foco feito no manual e no infinito, e se a mancha sair ainda assim, realmente pode ser no sensor.

Se o amigo tiver mais fotos, e quiser enviar, eu posso ver se consigo avaliar melhor.

Abraços.
Edu

fazape
Usuário em Aprovação, menos de 20 posts
Usuário em Aprovação, menos de 20 posts










Registrado em: Terça-Feira, 4 de Agosto de 2015
Mensagens: 8

 


MensagemEnviada: Qui Ago 13, 2015 10:49 pm Responder com CitaçãoVoltar ao Topo

Sim Edu... a foto que te enviei está em zoom máximo e foco no infinito. Deve ser problema no sensor mesmo.

Edu
Usuário Participativo
Usuário Participativo










Registrado em: Sábado, 28 de Abril de 2007
Mensagens: 166

 


MensagemEnviada: Sex Ago 14, 2015 8:28 pm Responder com CitaçãoVoltar ao Topo

fazape escreveu:
Sim Edu... a foto que te enviei está em zoom máximo e foco no infinito. Deve ser problema no sensor mesmo.


Acredito que essa seja realmente a confirmação de sujeira no sensor, ainda bem que não esta atrapalhando muito, somente em fotos do ceú.

Abraços.
Edu

WilhelmGui
Usuário em Aprovação, menos de 20 posts
Usuário em Aprovação, menos de 20 posts










Registrado em: Segunda-Feira, 10 de Abril de 2017
Mensagens: 3

 


MensagemEnviada: Qua Mai 24, 2017 11:26 am Responder com CitaçãoVoltar ao Topo

eu tenho uma sx200 e estou com o mesmo problema, parece particulas de poeira que entraram no vidro frontal, e as fotos estão saindo com manchas

esse vidro frontal tem uma cola. Ja tentei abrir e desrosquear, e nada de abrir

fiquei pensando se eu tentar retirar essa cola e conseguir abrir e fazer a limpeza, como eu vou colar o vidro novamente?

Edu
Usuário Participativo
Usuário Participativo










Registrado em: Sábado, 28 de Abril de 2007
Mensagens: 166

 


MensagemEnviada: Qui Mai 25, 2017 9:30 am Responder com CitaçãoVoltar ao Topo

WilhelmGui escreveu:
eu tenho uma sx200 e estou com o mesmo problema, parece particulas de poeira que entraram no vidro frontal, e as fotos estão saindo com manchas

esse vidro frontal tem uma cola. Ja tentei abrir e desrosquear, e nada de abrir

fiquei pensando se eu tentar retirar essa cola e conseguir abrir e fazer a limpeza, como eu vou colar o vidro novamente?


Olá amigo, eu acredito que seja muito arriscado fazer isso, acredito que seja melhor mandar numa assistência técnica, mas pé bom se preparar pois tudo fica muito caro nesses consertos normalmente, minha sx160 e a sx60 estão cheias de sujeira também por baixo da lente mas não estão interferindo muito ainda.

Abraços. Edu
Mostrar os tópicos anteriores:      
Publicidade
Parceiros DigiForum
Responder Mensagem


 Ir para:   



ao menos uma das palavras
todas as palavras
frase exata



Receber rss deste tópico
Exibir próxima mensagem
Exibir mensagem anterior
Enviar Mensagens Novas: Proibido.
Responder Tópicos Proibido
Editar Mensagens: Proibido.
Excluir Mensagens: Proibido.
Votar em Enquetes: Proibido.


Powered by phpBB :: phpBB Group :: FI Theme (modified) :: Todos os horários são GMT - 3 Hours :: Spam Poison :: Spam Catcher