DigiForum, comunidade online de fotografia e equipamentos fotográficos. Desde 2004 não apenas uma referência, mas sim uma realidade. Mais de 1 milhão de pessoas já obtiveram respostas sobre fotografia em nosso site. Mensalmente somos visitados por mais 140.000 visitantes únicos mensais. São 1.400.000 pageviews mensais feitos por visitantes humanos (já descontados os bots). DigiForum, comunidade online de fotografia e equipamentos fotográficos. Desde 2004 não apenas uma referência, mas sim uma realidade. Mais de 1 milhão de pessoas já obtiveram respostas sobre fotografia em nosso site. Mensalmente somos visitados por mais 140.000 visitantes únicos mensais. São 1.400.000 pageviews mensais feitos por visitantes humanos (já descontados os bots).
 FAQ  • Regras  • Pesquisar  • Membros  • Grupos  • Staff  • Portal  • Twitter DF  • Facebook DF
Registrar  • Meu Perfil  • Entrar e ver Mensagens Particulares   • Galeria de Fotos   • Loja Virtual   • Login
 Flash Canon 430 exII não está disparando na Canon T3i

Exibir próxima mensagem
Exibir mensagem anterior

Receber rss deste tópico
Responder Mensagem
Autor Mensagem

ce3po
Usuário em Aprovação, menos de 20 posts
Usuário em Aprovação, menos de 20 posts










Registrado em: Quinta-Feira, 23 de Fevereiro de 2012
Mensagens: 8
Localização: DF

 


MensagemEnviada: Qui Fev 23, 2012 4:05 pm Responder com CitaçãoVoltar ao Topo

Olá Pessoal,

Tenho uma Canon T3i com uma lente 24-105 f/4 e um
Flash Canon 430 exII SpeedLite. Há pouco tempo atrás (1 mês) tudo
funcionava perfeitamente.
Agora o flash deixou de funcionar sem um motivo aparente.
Cry

Informações da situação:

- A câmera sem o flash externo funciona bem com o flash embutido;
- A câmera acusa a presença do flash externo quando conectado;
- O flash externo está com as baterias recarregáveis (1000 mAh) OK;
- O flash externo dispara com o botão test-flash, mesmo quando conectado;
- Quando o flash é conectado na câmera, ele mostra a distância focal perfeitamente,
mas não dispara o flash quando tiro uma foto.

Qualquer ajuda será bem-vinda.
Desde já agradeço a atenção.

sorriso-rj
Muito Participativo
Muito Participativo

Avaliações Positivas7

Avaliações Neutras0

Avaliações Negativas0




Registrado em: Sexta-Feira, 28 de Dezembro de 2007
Mensagens: 836
Localização: JPA - RJ

 


MensagemEnviada: Qui Fev 23, 2012 4:54 pm Responder com CitaçãoVoltar ao Topo

ce3po, pilhas de 1000 mAh?! acho que deveriam ser de no minimo 1800mAh... mas se não falha a memoria as minhas são de 2300...

fernandomalungo
Muito Participativo
Muito Participativo

Avaliações Positivas12

Avaliações Neutras0

Avaliações Negativas0




Registrado em: Sábado, 19 de Julho de 2008
Mensagens: 583
Localização: sertãozinho - sp

 


MensagemEnviada: Qui Fev 23, 2012 4:59 pm Responder com CitaçãoVoltar ao Topo

baterias (troque-as).....com muito pouca duvida, atente para o tempo de uso delas, alem de ser de pouca carga para flash.

ce3po
Usuário em Aprovação, menos de 20 posts
Usuário em Aprovação, menos de 20 posts










Registrado em: Quinta-Feira, 23 de Fevereiro de 2012
Mensagens: 8
Localização: DF

 


MensagemEnviada: Qui Fev 23, 2012 9:01 pm Responder com CitaçãoVoltar ao Topo

Outra dúvida. Quando o flash está conectado à câmera, a velocidade do obturador
fica limitada ou fica livre ?

AlexandreS
Veterano DigiForum
Veterano DigiForum

Avaliações Positivas1

Avaliações Neutras0

Avaliações Negativas0




Registrado em: Terça-Feira, 5 de Agosto de 2008
Mensagens: 5032
Localização: Porto Alegre - RS

 


MensagemEnviada: Qui Fev 23, 2012 9:42 pm Responder com CitaçãoVoltar ao Topo

ce3po, em funcionamento normal, fica limitado à velocidade de sincronismo (1/200 nas Rebel). No entanto, alguns flash's tem a opção de HSS (High Speed Sync) onde o flash ao invés de fazer apenas um disparo, dispara rajadas rapidíssimas, que ao olhar parecem um disparo único. Neste caso, vc pode usar velocidades mais altas, mas o alcance cai bastante.

Para habilitar este modo no 430EX (acho que no 580EX é a mesma coisa), pressione no flash o botão que seleciona segunda cortina duas vezes (uma marcação irá aparecer no visor). Ou seja, a sequência é, flash normal->segunda cortina->HSS.

_________________

Alexandre.Schuster´s


Canon 60D/450D-
Tamron 17-50 f/2.8 VC - EF 50mm f/1.8 - EF 28-135 USM IS - EF-S 55-250 IS
SMC Takumar 50mm f/1.4 - S-M-C Takumar 135mm f/2.5 e mais alguns vidrinhos M42
Speedlite 430EX II - YongNuo YN460


felipe_bocao
Usuário Novo
Usuário Novo










Registrado em: Terça-Feira, 31 de Mai de 2011
Mensagens: 68
Localização: Divinópolis MG

 


MensagemEnviada: Ter Mar 06, 2012 9:20 am Responder com CitaçãoVoltar ao Topo

Boas dicas, estou comprando meu 430exII.....to louco pra chegar, uso um que não é TTL.

ce3po
Usuário em Aprovação, menos de 20 posts
Usuário em Aprovação, menos de 20 posts










Registrado em: Quinta-Feira, 23 de Fevereiro de 2012
Mensagens: 8
Localização: DF

 


MensagemEnviada: Dom Mar 11, 2012 1:43 am Responder com CitaçãoVoltar ao Topo

Olá Pessoal,

Depois de 2 semanas na assistência técnica voltou tudo a funcionar e nada como R$ 300,00 para resolver o problema.
Agora estou com várias dúvidas:

1 - O cara da assistência disse o que quebrou foi o circuito da sapata do flash ??? e não o flash em si. É isso mesmo ?

2 - O que ocasionou a queima do circuito foi eu utilizar baterias de 1000 mAh de acordo com o técnico força o circuito ? É possível ?

3 - No período (2 semanas) que ficou com a assistência técnica foram tiradas aproximadamente 3.000 fotos. É necessário essa quantidade para testes ?

E finalmente.

4 - O preço está de acordo com o problema ?

Qualquer ajuda e/ou informação será bem-vinda. Obrigado.

Até mais.

b0fh
Usuário Participativo
Usuário Participativo

Avaliações Positivas4

Avaliações Neutras0

Avaliações Negativas0




Registrado em: Sábado, 7 de Janeiro de 2012
Mensagens: 354

 


MensagemEnviada: Dom Mar 11, 2012 6:42 am Responder com CitaçãoVoltar ao Topo

3000 fotos? testaram tua máquina cobrindo uns eventos Mr. Green

ce3po
Usuário em Aprovação, menos de 20 posts
Usuário em Aprovação, menos de 20 posts










Registrado em: Quinta-Feira, 23 de Fevereiro de 2012
Mensagens: 8
Localização: DF

 


MensagemEnviada: Qui Mar 15, 2012 10:05 pm Responder com CitaçãoVoltar ao Topo

b0fh escreveu:
3000 fotos? testaram tua máquina cobrindo uns eventos Mr. Green


Na verdade descobri depois que foram umas 50 (vide: http://digiforum.com.br/viewtopic.php?t=89226). Ainda bem. Smile

fotoscowboy
Usuário em Aprovação, menos de 20 posts
Usuário em Aprovação, menos de 20 posts










Registrado em: Quarta-Feira, 20 de Março de 2019
Mensagens: 2

 


MensagemEnviada: Qua Mar 20, 2019 3:27 pm Responder com CitaçãoVoltar ao Topo

gente eu resolvi esse problema de uma forma bem simples o meu também não
estava coim esse problema eu pequei um bombril e passei embaixo da sapata do flash e o mesmo funcionou acredito que foi um mal contato da sapata do flash com a sapata da camera espero ter ajudado

fotoscowboy
Usuário em Aprovação, menos de 20 posts
Usuário em Aprovação, menos de 20 posts










Registrado em: Quarta-Feira, 20 de Março de 2019
Mensagens: 2

 


MensagemEnviada: Qua Mar 20, 2019 3:29 pm Responder com CitaçãoVoltar ao Topo

ce3po escreveu:
Olá Pessoal,

Tenho uma Canon T3i com uma lente 24-105 f/4 e um
Flash Canon 430 exII SpeedLite. Há pouco tempo atrás (1 mês) tudo
funcionava perfeitamente.
Agora o flash deixou de funcionar sem um motivo aparente.
Cry

Informações da situação:

- A câmera sem o flash externo funciona bem com o flash embutido;
- A câmera acusa a presença do flash externo quando conectado;
- O flash externo está com as baterias recarregáveis (1000 mAh) OK;
- O flash externo dispara com o botão test-flash, mesmo quando conectado;
- Quando o flash é conectado na câmera, ele mostra a distância focal perfeitamente,
mas não dispara o flash quando tiro uma foto.

Qualquer ajuda será bem-vinda.
Desde já agradeço a atenção.


gente eu resolvi esse problema de uma forma bem simples o meu também não
estava coim esse problema eu pequei um bombril e passei embaixo da sapata do flash e o mesmo funcionou acredito que foi um mal contato da sapata do flash com a sapata da camera espero ter ajudado
Mostrar os tópicos anteriores:      
Publicidade
Parceiros DigiForum
Responder Mensagem


 Ir para:   



ao menos uma das palavras
todas as palavras
frase exata



Receber rss deste tópico
Exibir próxima mensagem
Exibir mensagem anterior
Enviar Mensagens Novas: Proibido.
Responder Tópicos Proibido
Editar Mensagens: Proibido.
Excluir Mensagens: Proibido.
Votar em Enquetes: Proibido.


Powered by phpBB :: phpBB Group :: FI Theme (modified) :: Todos os horários são GMT - 3 Hours :: Spam Poison :: Spam Catcher