DigiForum, comunidade online de fotografia e equipamentos fotográficos. Desde 2004 não apenas uma referência, mas sim uma realidade. Mais de 1 milhão de pessoas já obtiveram respostas sobre fotografia em nosso site. Mensalmente somos visitados por mais 140.000 visitantes únicos mensais. São 1.400.000 pageviews mensais feitos por visitantes humanos (já descontados os bots). DigiForum, comunidade online de fotografia e equipamentos fotográficos. Desde 2004 não apenas uma referência, mas sim uma realidade. Mais de 1 milhão de pessoas já obtiveram respostas sobre fotografia em nosso site. Mensalmente somos visitados por mais 140.000 visitantes únicos mensais. São 1.400.000 pageviews mensais feitos por visitantes humanos (já descontados os bots).
 FAQ  • Regras  • Pesquisar  • Membros  • Grupos  • Staff  • Portal  • Twitter DF  • Facebook DF
Registrar  • Meu Perfil  • Entrar e ver Mensagens Particulares   • Galeria de Fotos   • Loja Virtual   • Login
 CONTROLADOR BEHRINGER XTOUCH MINI PARA USAR COM LIGHTROOM

Exibir próxima mensagem
Exibir mensagem anterior

Receber rss deste tópico
Responder Mensagem
Autor Mensagem

Luciana
Usuário Novo
Usuário Novo










Registrado em: Quinta-Feira, 10 de Novembro de 2005
Mensagens: 30
Localização: Rio de Janeiro

 


MensagemEnviada: Qui Dez 24, 2020 4:24 pm Responder com CitaçãoVoltar ao Topo

CONTROLADOR BEHRINGER XTOUCH MINI (mesa MIDI)

Olá,

Alguém aqui usa mesa MIDI com Lightroom? Fiz pesquisa no fórum e não encontrei nada.

Comprei uma mesa da Behringer (X-touch mini) e instalei o MIDI2LR. O plugin aparece quando o LR é iniciado, reconhece os botões, aceita o mapeamento, mas não funciona. Sabem dizer qual é o problema?

Por exemplo, atribuí ao primeiro knob a função de alterar a exposição. Quando mexo, ele altera tipo 0,4 pontos e para nisso. Não volta, não aceita outros comandos, mas continua reconhecendo cada botão no mapeamento.

Já troquei o cabo, desinstalei plug-in, instalei de novo, reiniciei o LR e o sistema. Não sei mais o que fazer.

Se alguém souber ajudar, agradeço.

Em tempo: uso LR e Windows 10 originais e atualizados.

Obrigada!

Carlos CazUsa
Editor DigiForum, Admin Geral
Editor DigiForum, Admin Geral

Avaliações Positivas29

Avaliações Neutras1

Avaliações Negativas0




Registrado em: Domingo, 5 de Fevereiro de 2006
Mensagens: 5157
Localização: Massachusetts - Estados Unidos - USA
Vendedor 2 Estrelas

 

Staff DigiForum
Staff DigiForum

MensagemEnviada: Sex Dez 25, 2020 3:56 pm Responder com CitaçãoVoltar ao Topo

Luciana escreveu:
CONTROLADOR BEHRINGER XTOUCH MINI (mesa MIDI)

Olá,

Alguém aqui usa mesa MIDI com Lightroom? Fiz pesquisa no fórum e não encontrei nada.

Comprei uma mesa da Behringer (X-touch mini) e instalei o MIDI2LR. O plugin aparece quando o LR é iniciado, reconhece os botões, aceita o mapeamento, mas não funciona. Sabem dizer qual é o problema?

Por exemplo, atribuí ao primeiro knob a função de alterar a exposição. Quando mexo, ele altera tipo 0,4 pontos e para nisso. Não volta, não aceita outros comandos, mas continua reconhecendo cada botão no mapeamento.

Já troquei o cabo, desinstalei plug-in, instalei de novo, reiniciei o LR e o sistema. Não sei mais o que fazer.

Se alguém souber ajudar, agradeço.

Em tempo: uso LR e Windows 10 originais e atualizados.

Obrigada!


Ola, seria esta mesa no video abaixo a que se refere?

Luciana
Usuário Novo
Usuário Novo










Registrado em: Quinta-Feira, 10 de Novembro de 2005
Mensagens: 30
Localização: Rio de Janeiro

 


MensagemEnviada: Sex Dez 25, 2020 4:26 pm Responder com CitaçãoVoltar ao Topo

Carlos Admin Geral escreveu:
Luciana escreveu:
CONTROLADOR BEHRINGER XTOUCH MINI (mesa MIDI)

Olá,

Alguém aqui usa mesa MIDI com Lightroom? Fiz pesquisa no fórum e não encontrei nada.

Comprei uma mesa da Behringer (X-touch mini) e instalei o MIDI2LR. O plugin aparece quando o LR é iniciado, reconhece os botões, aceita o mapeamento, mas não funciona. Sabem dizer qual é o problema?

Por exemplo, atribuí ao primeiro knob a função de alterar a exposição. Quando mexo, ele altera tipo 0,4 pontos e para nisso. Não volta, não aceita outros comandos, mas continua reconhecendo cada botão no mapeamento.

Já troquei o cabo, desinstalei plug-in, instalei de novo, reiniciei o LR e o sistema. Não sei mais o que fazer.

Se alguém souber ajudar, agradeço.

Em tempo: uso LR e Windows 10 originais e atualizados.

Obrigada!


Ola, seria esta mesa no video abaixo a que se refere?

Shame on you 5KrSEa0RQw8 Shame on you


Essa mesma!
Mostrar os tópicos anteriores:      
Publicidade
Parceiros DigiForum
Responder Mensagem


 Ir para:   



ao menos uma das palavras
todas as palavras
frase exata



Receber rss deste tópico
Exibir próxima mensagem
Exibir mensagem anterior
Enviar Mensagens Novas: Proibido.
Responder Tópicos Proibido
Editar Mensagens: Proibido.
Excluir Mensagens: Proibido.
Votar em Enquetes: Proibido.


Powered by phpBB :: phpBB Group :: FI Theme (modified) :: Todos os horários são GMT - 2 Hours :: Spam Poison :: Spam Catcher