DigiForum, comunidade online de fotografia e equipamentos fotográficos. Desde 2004 não apenas uma referência, mas sim uma realidade. Mais de 1 milhão de pessoas já obtiveram respostas sobre fotografia em nosso site. Mensalmente somos visitados por mais 140.000 visitantes únicos mensais. São 1.400.000 pageviews mensais feitos por visitantes humanos (já descontados os bots). DigiForum, comunidade online de fotografia e equipamentos fotográficos. Desde 2004 não apenas uma referência, mas sim uma realidade. Mais de 1 milhão de pessoas já obtiveram respostas sobre fotografia em nosso site. Mensalmente somos visitados por mais 140.000 visitantes únicos mensais. São 1.400.000 pageviews mensais feitos por visitantes humanos (já descontados os bots).
 FAQ  • Regras  • Pesquisar  • Membros  • Grupos  • Staff  • Portal  • Twitter DF  • Facebook DF
Registrar  • Meu Perfil  • Entrar e ver Mensagens Particulares   • Galeria de Fotos   • Loja Virtual   • Login
 Nova Canon PowerShot SX50 HS

Exibir próxima mensagem
Exibir mensagem anterior

Receber rss deste tópico
Responder Mensagem
Autor Mensagem

Zeca_PR
Mega Participativo
Mega Participativo










Registrado em: Sábado, 31 de Dezembro de 2005
Mensagens: 1659
Localização: Pato Branco - PR

 


MensagemEnviada: Qua Out 10, 2012 12:08 am Responder com CitaçãoVoltar ao Topo

A câmera estava no mesmo modo de foto e nas mesmas configurações, apenas mudou o iso? O que eu percebi foi que na foto com iso 160 tem erro do balanço de brancos, estou certo disso? A exposição me parece a mesma, mas como o balanço de brancos está incorreto dá a impressão de foto subexposta. Até porque com iso maior a exposição seria maior também, mas posso estar enganado. A qualidade de imagem nas duas fotos está excelênte, bem melhor mesmo do que com a SX40. Só lembrando que falo isso baseado na minha SX40.

Eu não sabia desse comentário sobre o modo superfine e iso alto, vou pesquisar na internet. Aliás, estava até agora num grupo da SX50 do flickr. Fiz pergunta aos membros para saber a opinião deles, vamos ver o que me respondem. Bem, você pode fazer um teste simples: Bate uma foto em fine e iso alto e depois de novo, mas apenas mudando para superfine. Creio que preferencialmente à noite ou dentro de sua casa. enfim, num ambiente com pouca luz. Mas também pode bater com iso alto à luz do sol. Sem dúvida será um ótimo teste.

Pelo que eu estou percebendo, realmente a SX50 parece entregar fotos com muito melhor qualidade do que a SX40. Acho que vale a pena fazer esse upgrade. Ainda não apareceu a câmera no Paraguay, mas estou de olho nas lojas de lá. A SX40 foi um muambeiro aqui da cidade que a trouxe de lá, paguei R$1.100,00 por ela e veio com cartão de memória de 8GB classe 4. Foz do Iguaçú é perto daqui, apenas 300km, poderia ir buscar e com certeza pagaria menos de mil reais por ela. Mas tenho medo da fiscalização. Creio que para novembro a SX50 já esteja nas lojas e o preço deverá estar em torno do sujerido pela própria Canon, ou um pouco mais baixo, como aconteceu com a SX40.

Agradeço pela sua boa vontade em postar as fotos aqui.

Fast Cat
Usuário Novo
Usuário Novo










Registrado em: Sábado, 4 de Fevereiro de 2006
Mensagens: 78
Localização: Kissimmee, FL, US

 


MensagemEnviada: Qua Out 10, 2012 6:54 am Responder com CitaçãoVoltar ao Topo

Zeca_PR,

Exatamente, a camera estava no mesmo modo, AUTO, apenas o ISO variou, mas acho que matei a charada, observe que na foto com ISO 160 não existem 2 spots de luz acesos, isso provocou uma melhor leitura, enquanto na segunda foto, ISO 100, os spots estão acesos, eles devem ter provocado uma leitura "errada". Acredito que seja essa a explicação para a diferença, o que de certa forma vem a ser uma qualidade para o Digic 5, concorda ? Bastante sensível.

De uma lida no forum da dpreview que coloquei o link num post anterior, nele a referencias ao ISO alto com fotos super fine.

Abraço,
Gustavo

eb
Usuário Senior
Usuário Senior










Registrado em: Terça-Feira, 16 de Setembro de 2008
Mensagens: 3707

 


MensagemEnviada: Qua Out 10, 2012 10:58 am Responder com CitaçãoVoltar ao Topo

Bom dia


Amigos Zeca_PR e Fast Cat, o que notei e fiquei intrigado foi o seguinte, pela lógica a foto com iso 160 não deveria estar mais clara do que a que usou iso 100?

Outra coisa na SX 40 em modo automático só é possível mudar o tamanho da foto 4:3, 16:9 etc, e a quantidade de mp.

Também me pareceu que as fotos foram tiradas com tripé e na minha opinião o que aconteceu foi uma leitura e interpretação diferente feita pela câmera, já que se estava no tripé não daria para pegar ponto de foco diferente provocando a mudança de leitura.

Qual das 2 se aproximou mais das cores reais ?

Peço desculpas pela quantidade de perguntas Pray


Abraços

Fast Cat
Usuário Novo
Usuário Novo










Registrado em: Sábado, 4 de Fevereiro de 2006
Mensagens: 78
Localização: Kissimmee, FL, US

 


MensagemEnviada: Qua Out 10, 2012 1:03 pm Responder com CitaçãoVoltar ao Topo

eb,

No caso específico acho que não pois a quantidade de luz que atingiu o sensor foi diferente, conforme o post anterior meu, 2 spots de luz estão acesos na foto com ISO 100, diretamente "contra" o sensor, já a foto com o ISO 160 a luz é natural, pra mim foi esse o diferencial. Se não me angano a difereça de tempo entre as fotos é de menos de 1 minuto, coincidentemente os spots acenderam nesse intervalo o que provocou uma leitura "errada" ou diferenciada.

Todas as fotos foram tiradas na mão, apenas no mesmo ponto.

A primeira foto é a mais "natural" com as cores mais quentes que a segunda. Vide o detalhe do céu.

Não tem que pedir desculpas eb, como disse ao Zeca_PR, estamos aqui com o mesmo propósito, trocarmos experiências, informações, dicas, etc.

Abraço,
Gustavo

Zeca_PR
Mega Participativo
Mega Participativo










Registrado em: Sábado, 31 de Dezembro de 2005
Mensagens: 1659
Localização: Pato Branco - PR

 


MensagemEnviada: Qua Out 10, 2012 10:26 pm Responder com CitaçãoVoltar ao Topo

Fast cat, agora você explicou tudo: A câmera estava no modo AUTO. O que acontece é que no modo auto a SX50, assim como a SX40, tem o recurso de detecção do tipo de cena que você está enquadrando. Então, numa foto ela interpretou uma cena e na outra, outra cena diferente e aí se auto ajustou para tal. Esse auto ajuste inclui o balanço de brancos também, além do ISO e de outros parâmetros. Com a SX40 no modo auto acontece isso também as vezes. Não é defeito, isso é normal, decorrente do sistema de detecção de cena. Os dois spots acesos numa das fotos foi suficiente para provocar uma alteração no balanço de brancos. isso somado ao recurso de detecção de cena do modo auto provocou essa diferença nas duas fotos.

Não faça os testes com a SX50 em modo auto, ele não é confiável nos resultados e dará uma noção errada sobre a qualidade das fotos. Coloque a câmera no modo P para fazer os testes, aí sim os resultados serão verdadeiros. Nesse modo você pode variar manualmente o valor de iso, ajuste para iso 80 e bata uma foto de uma cena qualquer, depois coloque em iso 100 e bata a foto novamente, depois em 200 e assim por diante. Deixa a compensação de exposição em zero.

No meu caso, raramente (pra não dizer nunca) uso o modo auto. Normalmente intercalo entre os modos P, TV, AV e M. Por exemplo, em fotos normais à luz do sol uso muito o modo P. Para fotos de flores e pássaros uso muito o modo AV. Em shows uso o M. Em ambientes internos com excelênte iluminação uso o modo TV.

Vou dar uma olhada no texto sobre o modo superfine e iso alto. Aproveitarei e mandarei um e-mail para a Canon de Portugal questionando se isso tem fundamento ou não.

Eb, para mim a foto que está mais fiel é a feita com iso 100. Se você reparar na foto com iso 160, o branco das listras dos toldos não é branco. O mesmo acontece nas letras da placa da loja.

Outra coisa: Não se acanhe em perguntar quando tiver dúvidas. dentro do nosso conhecimento responderemos com todo prazer.

Fast Cat
Usuário Novo
Usuário Novo










Registrado em: Sábado, 4 de Fevereiro de 2006
Mensagens: 78
Localização: Kissimmee, FL, US

 


MensagemEnviada: Qua Out 10, 2012 11:26 pm Responder com CitaçãoVoltar ao Topo

É isso mesmo Zeca_PR, concordo com voce.

Valeu as dicas, gostei.

Bom, aqui vão as fotos que me pediu, fotos tiradas dentro de casa com luz fria da casa e luz natural da janela. Foram tiradas no tripé, modo manual, focal lengh 4.3mm, compensação de exposição 0, variei apenas o ISO e qualidade da foto, FINE e Superfine. Confesso que achei as variações mínimas, muito sutis, confira:




Image
Tv (Shutter Speed): 1/60
Av (Aperture Value): 3.4
Light Metering: Evaluative
Exposure Compensation: 0
ISO Speed: 800
Focal Length: 4.3mm
Digital Zoom: None
IS Mode: On
Image Size: 2816 x 2112
Image Quality: Fine
AF Mode: Continuous AF




Image
Tv (Shutter Speed): 1/60
Av (Aperture Value): 3.4
Light Metering: Evaluative
Exposure Compensation: 0
ISO Speed: 800
Focal Length: 4.3mm
Digital Zoom: None
IS Mode: On
Image Size: 2816 x 2112
Image Quality: Superfine
AF Mode: Continuous AF





Image
Tv (Shutter Speed): 1/60
Av (Aperture Value): 3.4
Light Metering: Evaluative
Exposure Compensation: 0
ISO Speed: 1250
Focal Length: 4.3mm
Digital Zoom: None
IS Mode: On
Image Size: 2816 x 2112
Image Quality: Fine
AF Mode: Continuous AF




Image
Tv (Shutter Speed): 1/60
Av (Aperture Value): 3.4
Light Metering: Evaluative
Exposure Compensation: 0
ISO Speed: 1250
Focal Length: 4.3mm
Digital Zoom: None
IS Mode: On
Image Size: 2816 x 2112
Image Quality: Superfine
AF Mode: Continuous AF

Abraço,
Gustavo

Fast Cat
Usuário Novo
Usuário Novo










Registrado em: Sábado, 4 de Fevereiro de 2006
Mensagens: 78
Localização: Kissimmee, FL, US

 


MensagemEnviada: Qua Out 10, 2012 11:48 pm Responder com CitaçãoVoltar ao Topo

Só pra comparação apesar de meio covarde, hehehe, fotos batidas com a SX10, nas mesma condições de luz e configuração:




Image
Tv (Shutter Speed): 1/100
Av (Aperture Value): 2.8
Light Metering: Evaluative
Exposure Compensation: 0
ISO Speed: 800
Focal Length: 5.0mm
Digital Zoom: None
IS Mode: On
Image Size: 3648 x 2736
Image Quality: Fine
AF Mode: Single AF




Image
Tv (Shutter Speed): 1/80
Av (Aperture Value): 2.8
Light Metering: Evaluative
Exposure Compensation: 0
ISO Speed: 800
Focal Length: 5.0mm
Digital Zoom: None
IS Mode: On
Image Size: 3648 x 2736
Image Quality: Superfine
AF Mode: Single AF




Image
Tv (Shutter Speed): 1/160
Av (Aperture Value): 2.8
Light Metering: Evaluative
Exposure Compensation: 0
ISO Speed: 1600
Focal Length: 5.0mm
Digital Zoom: None
IS Mode: On
Image Size: 3648 x 2736
Image Quality: Fine
AF Mode: Single AF




Image
Tv (Shutter Speed): 1/160
Av (Aperture Value): 2.8
Light Metering: Evaluative
Exposure Compensation: 0
ISO Speed: 1600
Focal Length: 5.0mm
Digital Zoom: None
IS Mode: On
Image Size: 3648 x 2736
Image Quality: Superfine
AF Mode: Single AF

Abraço,
Gustavo

Zeca_PR
Mega Participativo
Mega Participativo










Registrado em: Sábado, 31 de Dezembro de 2005
Mensagens: 1659
Localização: Pato Branco - PR

 


MensagemEnviada: Qui Out 11, 2012 12:35 am Responder com CitaçãoVoltar ao Topo

Fast Cat, obrigado pelas fotos. A evolução na qualidade de imagem da SX10 até a SX50 é impressionante. Gostei muito da foto em iso 1250 da SX50, realmente muito melhor que da SX40. As fotos com iso 800 estão perfeitas.

Isso já "sela" a minha decisão de compra: SX50 HS, sem dúvida. Estava um pouco indeciso por causa da lente ser mais escura, com abertura menor, mas o iso compensa plenamente esse detalhe. Sem falar na Panasonic FZ200 que mantém a abrtura máxima em todo o range de zoom.

Agora é esperar a câmera chegar no Paraguay antes de novembro. Neste mês teremos a exposição da cidade e será ótimo para fazer as fotos nos shows. Aliás, desde que comprei a SX40 no final do ano passado que não apareceu aqui um show de verdade para tirar fotos. A feira daqui acontece de dois em dois anos apenas. Quando tinha a SX30, fotografei no show da Cáudia Leitte, Ivete Sangalo e Zezé Di Camargo & Lucioano. com 35X de zoom eu puxava o Zezé na minha frente. como a iluminação do palco era excelênte, as fotos ficaram ótimas.

eb
Usuário Senior
Usuário Senior










Registrado em: Terça-Feira, 16 de Setembro de 2008
Mensagens: 3707

 


MensagemEnviada: Qui Out 11, 2012 9:15 am Responder com CitaçãoVoltar ao Topo

Bom dia


Fast Cat, creio que os spots pelo tamanho e intensidade da luz iriam interferir se eles fossem o ponto de foco, como as fotos foram feitas sem tripé atribuo a diferença ao ponto onde foi feito o foco.

Tá de parabéns porque desconfiei do uso de tripé porque conta da composição exatamente igual Dancing Dancing Dancing

Quanto as perguntas então vamos sentar a pua Mr. Green Mr. Green

Zeca_PR, valeu muito pelas explicações é tô gostando muito desse troca de idéias e informação, tenho aprendido muito com vocês yeah

Uma outra dúvida de tenho e se puderem me ajudar, na apresentação da SX40 e SX50 diz que ela tem 9 pontos de foco, minha dúvida é :

Quando estou usando os 9 pontos ? Quando o foco está em normal ? Se quando a opção é normal e a opção moldura AF esta em flexizone consigo mover e deixar a moldura de foco onde quero e assim vou estar usando os 9 pontos só no local da moldura ?

Isso não entendi direito como funciona na canon porque na panasonic a opção pelos pontos de foco é feita através de um joystick.

Fast Cat, muito bom o comparativo, achei que em super fino ouve uma redução na quantidade de ruído.

Desculpem eu sempre fico comparando a canon com a panasonic, mas é que foi a última câmera que tive e por se tratar de uma uz também acho que vale a comparação, ela tinha o modo superfino.

Zeca_PR, e olha que a SX30 não é tida como uma câmera boa.

Recebí a SX40 na segunda feira na sexta teve um show em praça pública aqui na minha cidade com fogos de artifício e foi minha estréia nesses dois segmentos de fotos e fiquei Shocked Shocked, com as fotos tiradas gostei demais.


Um bom feriado pra todos Dancing Dancing Dancing


Abraços.

Zeca_PR
Mega Participativo
Mega Participativo










Registrado em: Sábado, 31 de Dezembro de 2005
Mensagens: 1659
Localização: Pato Branco - PR

 


MensagemEnviada: Sex Out 12, 2012 12:29 am Responder com CitaçãoVoltar ao Topo

Eb, a história é assim: A Canon lançou a SX10 e foi bem sucedida. Depois lançou a SX20, que na verdade é uma SX10 "maquiada". Quando a Canon lançou a SX30, todo mundo esperava que a ela viesse "arrebentando" e não foi isso que aconteceu. A câmera veio com 35X de zoom ótico e isso atiçou as vendas, imediatamente eu quis comprar justamente por causa do zoom alto.

Comprei a câmera e no dia que fui até a praça para estrea-la veio a decepção: Imagens muito ruins, com muita granulação, simplesmente horríveis. O modo AUTO então, uma porcaria, imagens pálidas com cores lavadas. Experimentei os outros modos e a irritação aumentou, xinguei a canon em voz alta. Isso tudo com base nas imagens da SX10 que eu tinha e da SX20 que meu irmão tem. Velocidade lenta de burst, todo mundo esperava que a SX30 viesse com disparo de alta velocidade, velocidade baixa de resposta aos comandos também. Sem falar na dificuldade que a câmera tinha em fazer foco em determinadas situações. A decepção foi tanta que cheguei a enviar um e-mail para a Canon de Portugal descendo a lenha neles. A Canon, para tentar me agradar, me enviou um CD com o manual de instruções em português.

Mas estava claro a situação: Um sensor minúsculo entupido com 14MP de resolução. Isso não funciona, é sinônimo de muito ruído na foto com certeza. Para compensar isso a câmera tem que aplicar um nível violento de redução de ruído, produzindo imagem com menos definição e textura. E foi justamente isso que aconteceu na prática. Para quem nunca teve uma superzoom na vida, a SX30 parece ser uma ótima câmera, mas para quem tinha uma SX10 e já experimentara várias vezes a SX20 a coisa era diferente.

Desde que comecei a fotografar em 2004 que só utilizei câmeras da Canon e tive a felicidade de sempre usar modelos cuja prioridade sempre foi a qualidade de imagem. Comecei com a compacta A310 de 3.2MP de resolução, câmera sem zoom ótico, mas uma qualidade incrível de imagem. Depois comprei a A510 de mesma resolução e 4X de zoom ótico, muito endeusada na época por sua qualidade. Em seguida veio a A610 de 5MP, tornou-se uma das três lendas da Canon, excepcional qualidade de cor que é imbatível até hoje. Depois a A650 IS, a primeira compacta da marca com estabilizador de imagem. Ainda tenho essa câmera e não vendo por nada, usa o mesmo sensor de imagem da G9. Dessa câmera parti para a primeira superzoom que foi a SX10.

Então, quando comprei a SX30 não consegui engolir a qualidade de imagem dela, comparada com a qualidade de imagem que eu estava acostumado a ter. Aí a canon lançou a SX40, todo mundo esperava que ela viesse com o sistema HS e veio. Ou seja, parece que a Canon fez muito bem a lição de casa, ouvindo seus usuários. Eu estou muito satisfeito com a minha SX40 e não há plano algum de vendê-la.

Com relação aos 9 pontos de foco: Vamos supor que você vai tirar foto de um grupo de pessoas e a câmera está ajustada para detecção de rosto. Normalmente ela detecta um rosto, o quadrado em cima dele fica verde e aí o foco é feito nesse rosto. Ou então a câmera detecta mais de um rosto, mas somente num deles o quadradinho fica verde e é feito o foco. Mas pode ocorrer da câmera fazer o foco em mais de um rosto ao mesmo tempo. Por exemplo, num dos debates políticos realizados na emissora de televisão local a SX40 detectou 4 rostos num grupo de pessoas, o quadradinho ficou verde em todos eles.

A SX40 pode detectar até 9 pontos na cena para fazer o foco. Só não sei lhe dizer se ela fará o foco em cada ponto ao mesmo tempo ou se ele tira uma média deles e aí faz a focagem.

Um abraço.

Fast Cat
Usuário Novo
Usuário Novo










Registrado em: Sábado, 4 de Fevereiro de 2006
Mensagens: 78
Localização: Kissimmee, FL, US

 


MensagemEnviada: Sex Out 12, 2012 6:30 pm Responder com CitaçãoVoltar ao Topo

Zeca_PR,

Passei por história semelhante a sua, menos cameras que voce mas todas Canon, a primeira foi uma A70, tirei grandes fotos com ela, infelizmente ela morreu recentemente, não achei ninguém de confiança para conserta-la, uma pena. Depois passei por uma A80 ou 85, não fiquei com ela nem um mês, fui na loja paguei a diferença e peguei uma S2IS, esse máquina é um "fusquinha", mantenho ela até hoje, está com a minha filha do meio que fez um curso de fotografia e "herdou" a camera e o tripé !... Comprei a SX10 mas confesso que ela não me surpreendeu tanto como a S2, ainda fiquei usando a S2 por um bom tempo. Depois tive exatamente a mesma sensação que voce descreveu, SX20 era uma SX10 "revamped", não valia gastar, passou a SX20, SX30 e finalmente a SX40, ela me interessou mas como eu havia falado, sindrome da bateria proprietária me deixou fora, agora como ví que não sairia uma nova geração com baterias AA novamente, criei coragem e fui de SX50 e confesso que estou feliz.

Confesso ter balançado na Pana FZ200, mas como não havia tantos reviews mais aprofundados nem vi muitas fotos dela acabei ficando no mundo Canon que já conhecia. Essa é para o eb, li que o processo de "manutenção" dos 28 full range na realidade é uma "mutreta" eletronica, o que fazia sentido, pois é publico e notório que não se consegue "fisicamente" se manter a mesma luminosidade num range desses. A lente me parece muito boa, talvez até melhor que a Canon. A Sony tem as Zeiss, gosto muito dessas lentes.

Agora só pra colocar fogo em voce heheheh...:




Image

Abraço,
Gustavo


Editado pela última vez por Fast Cat em Seg Out 15, 2012 8:34 am, num total de 1 vez

Zeca_PR
Mega Participativo
Mega Participativo










Registrado em: Sábado, 31 de Dezembro de 2005
Mensagens: 1659
Localização: Pato Branco - PR

 


MensagemEnviada: Sáb Out 13, 2012 1:39 am Responder com CitaçãoVoltar ao Topo

Fast Cat, como mandei e-mail para as lojas do Paraguay e disseram que não há uma previsão de quando receberão a SX50 para venda, fui na internet procurar sites de lojas dos estados unidos para ver preço e se entregam no Brasil. Confesso que fiquei confuso com algumas lojas que achei.

Você conhece alguma loja de lá que seja confiável e faça remessa para o Brasil? Terei que pagar imposto ou existe algum tipo de remessa que fique livre disso? Se tiver que pagar imposto, aí fica inviável a compra porque custará muito.

Enfim, estou com medo de que a SX50 só apareça no Paraguay em Dezembro e eu gostaria de usá-la já em Novembro por causa dos shows na feira de exposição da cidade. Acessei alguns sites brasileiros que fazem a compra lá pra você, mas em todos simulei preço e deu muito caro. Não vale a pena.

Com relação a Panasonic FZ200, você pode me passar o link de onde leu essa informação? Estava bom demais para ser verdade, por isso não se deve levar pela primeira impressão.

Fast Cat
Usuário Novo
Usuário Novo










Registrado em: Sábado, 4 de Fevereiro de 2006
Mensagens: 78
Localização: Kissimmee, FL, US

 


MensagemEnviada: Sáb Out 13, 2012 11:06 pm Responder com CitaçãoVoltar ao Topo

Zeca_PR,

To tentando resgatar aqui o link do tópico sobre a FZ, foi no forum do dpreviw com certeza.

Vou te passar um link por MP do mesmo assunto.

Abraço,
Gustavo

Zeca_PR
Mega Participativo
Mega Participativo










Registrado em: Sábado, 31 de Dezembro de 2005
Mensagens: 1659
Localização: Pato Branco - PR

 


MensagemEnviada: Ter Out 16, 2012 2:38 am Responder com CitaçãoVoltar ao Topo

Fast Cat, já estão aparecendo bem mais fotos tiradas com a SX50 lá no flickr, mas tem uma coisa que está me incomodando. É o seguinte:

As suas fotos postadas aqui estão excelêntes. No flick tem alguma fotos também excelêntes, mas tem muitas fotos com uma certa "aspereza" ou granulação nelas. Não é uma granulação característica de ruído. Sabe quando você aplica sharp demais numa foto com o photoshop? É mais ou menos essa sensação que estou tendo ao ver as fotos. Confesso que só as vi até agora no monitor do meu computador, mas logo mais pela manhã vou acessar o flickr dos computadores lá do trampo.

É justamente essa espécie de granulação que está me deixando com um pé atrás com relação a SX50 HS. Como você tem a câmera, poderia dar a sua opinião a respeito?

eb
Usuário Senior
Usuário Senior










Registrado em: Terça-Feira, 16 de Setembro de 2008
Mensagens: 3707

 


MensagemEnviada: Ter Out 16, 2012 9:22 am Responder com CitaçãoVoltar ao Topo

Bom dia



Zeca_PR, pela sua história toda ela construída com as câmeras canon, diverge muito da minha que ainda não repeti duas câmeras da mesma marca.

Comecei com uma olympus superzoom, depois fui para a panasonic FZ35 e agora com a canon SX40.

Quanto ao foco o que pergunto é porque na panasonic eu tinha a opção de usar os 11 pontos de foco, aí na cena ou pegava foco em alguns mas dificilmente em todos mas isso era opção minha, na canon sei que esse modelo dispõe de 9 pontos mas não sei como ter acesso a eles.

Fast Cat, também penso que seja porque não consigo entender como fazer uma lente com range tão grande sem aumentar o tamanho e consequentemente o peso dela, deve funcionar via software mas se for competente ainda vale a pena yeah

Vai ser parecido com o soft que elemina ruído na sx40 e 50 yeah

Zeca_PR, vou dar uma conferida no flicker, mas penso que a qualidade deve ser da SX40 pra melhor não esquecendo da peça que está ajustando tudo isso.


Abraços.
Mostrar os tópicos anteriores:      
Publicidade
Parceiros DigiForum
Responder Mensagem


 Ir para:   



ao menos uma das palavras
todas as palavras
frase exata



Receber rss deste tópico
Exibir próxima mensagem
Exibir mensagem anterior
Enviar Mensagens Novas: Proibido.
Responder Tópicos Proibido
Editar Mensagens: Proibido.
Excluir Mensagens: Proibido.
Votar em Enquetes: Proibido.


Powered by phpBB :: phpBB Group :: FI Theme (modified) :: Todos os horários são GMT - 3 Hours :: Spam Poison :: Spam Catcher